npm-check-updates,更新package.json依赖

作者: bkbtp 分类: 前端 发布时间: 2018-06-24 10:20

安装

npm install -g npm-check-updates

使用方法

ncu // 检查package.json中各依赖的最新版本
ncu -u // 更新依赖到新版本,大版本
ncu -a // 更新依赖到新版本(包括当前指定版本范围满足最新版本号的,比如^3.2.0 -> ^3.3.0)

发表评论

电子邮件地址不会被公开。 必填项已用*标注

知识共享许可协议
本作品采用知识共享署名-非商业性使用-相同方式共享 4.0 国际许可协议进行许可。